<!DOCTYPE html><html class="page-html page-story top-menu--closed" data-evt="page-load" data-evt-typ="Screen View" data-evt-val='{"control_fields": {"mparticle": {"extra_keys": ["Category", "All Sub Sections", "Canonical Page Path", "Page Response Type", "Sub Section", "Sub Section 2", "Sub Section 3", "Meta Robots Tag", "Meta Description", "Division", "Metered Content Type", "MPID", "Session UUID", "Ad Blocker Enabled", "Device Type", "Entity", "Global Post ID", "Global Slug", "Original ID", "Originating Property", "Project Type", "Excerpt", "Modification Date", "Modification time of day", "Character Count", "Modification Timestamp"], "mp_native_event": true, "mp_custom_flags": ["Google.NonInteraction", "Google.Page"]}, "krux": {"extra_keys": ["Page Type", "View Type", "URL Parameters", "Alternate Headline"]}, "extra_keys": ["Main Category", "AdLight User", "Login Status", "MPID", "Paywall Whitelist", "Referral Details", "Article ID", "Article Title", "Authors", "Article Tags", "NLP Category", "NLP Entity", "NLP Topic", "Publish Date", "Publish Time of Day", "Wire Authors", "Wire Content", "Word Count", "Sponsor", "Publish Timestamp"]}}' data-page-type="story" lang="en-CA"><head> <script>
        document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
        var setNptTechAdblockerCookie = function(adblocker) {
            var d = new Date();
            d.setTime(d.getTime() + 60 * 5 * 1000);
            document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
        };
        var script = document.createElement("script");
        script.setAttribute("async", true);
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
    </script> <title>Two new COVID cases, one resolved | Northern News</title> <meta charset="utf-8"/> <meta content="IE=edge" http-equiv="X-UA-Compatible"/> <meta content="width=device-width,minimum-scale=1,initial-scale=1" name="viewport"/> <meta content="The Timiskaming Health Unit is confirming two new positive cases of COVID-19 (#117-118) in the north part of the district of Timiskaming. They are also…" name="description"/> <meta content="" name="google-site-verification"/>  <meta content="a6eb0f13-a077-4ed6-b7b2-17fbd8b5bab9" name="vf:container_id"/> <link crossorigin="" href="https://fonts.gstatic.com" rel="preconnect"/> <link href="https://www.youtube.com/iframe_api" rel="dns-prefetch"/> <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700%7CRoboto:400,700&amp;display=swap" rel="stylesheet"/> <style type="text/css">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</style> <style type="text/css">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</style> <style type="text/css">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</style> <noscript> <style>.lazyload {filter: blur(0);}</style> </noscript> <style type="text/css">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</style> <link href="https://northernnews.ca/news/two-new-covid-cases-one-resolved" rel="canonical"/> <link href="https://northernnews.prod.postmedia.digital/news/two-new-covid-cases-one-resolved/wcm/a6eb0f13-a077-4ed6-b7b2-17fbd8b5bab9/amp/" rel="amphtml"/> <link href="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/favicon.ico" rel="shortcut icon" type="image/x-icon"/> <link href="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon"/> <link href="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon-precomposed"/> <link href="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon" sizes="120x120"/> <link href="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon-precomposed" sizes="120x120"/> <link href="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/apple-touch-icons/ipad/icon.png" rel="apple-touch-icon" sizes="152x152"/> <link href="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/apple-touch-icons/ipad/icon.png" rel="apple-touch-icon-precomposed" sizes="152x152"/> <link href="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/apple-touch-icons/iphone-retina/icon.png" rel="apple-touch-icon" sizes="180x180"/> <link href="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/apple-touch-icons/iphone-retina/icon.png" rel="apple-touch-icon-precomposed" sizes="180x180"/> <link href="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/apple-touch-icons/ipad-retina/icon.png" rel="apple-touch-icon" sizes="167x167"/> <link href="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/apple-touch-icons/ipad-retina/icon.png" rel="apple-touch-icon-precomposed" sizes="167x167"/> <meta content="northernnews" property="og:site_name"/> <meta content="http://www.facebook.com/klnorthernnews" property="article:publisher"/> <meta content="article" property="og:type"/>  <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://northernnews.ca/news/two\u002Dnew\u002Dcovid\u002Dcases\u002Done\u002Dresolved",
    "mainEntityOfPage": "https://northernnews.ca/news/two\u002Dnew\u002Dcovid\u002Dcases\u002Done\u002Dresolved",
    "headline": "Two new COVID cases, one resolved",
    "datePublished": "March 22, 2021, 9:24 p.m.",
    "dateModified": "March 22, 2021, 9:24 p.m.",
    "description": "The Timiskaming Health Unit is confirming two new positive cases of COVID\u002D19 (#117\u002D118) in the north part of the district of Timiskaming. They are also…",
    "author": {
        "@type": "Person",
        "name": "Northern News staff"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Northern News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/identity/logo-identity-kln.svg"
        }
    }
    
    ,"image": {
        "@type": "ImageObject",
        "url": "https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/03/n2-0318-EL-P2-COVID.jpg",
        "height": "620",
        "width": "826"
    }
    
}
</script> <meta content="Two new COVID cases, one resolved" property="og:title"/> <meta content="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/03/n2-0318-EL-P2-COVID.jpg" property="og:image"/> <meta content="620" property="og:image:width"/> <meta content="826" property="og:image:height"/> <meta content="Two new COVID cases, one resolved" name="twitter:title"/> <meta content="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/03/n2-0318-EL-P2-COVID.jpg" name="twitter:image"/> <meta content="summary_large_image" name="twitter:card"/> <meta content="https://northernnews.ca/news/two-new-covid-cases-one-resolved?ia_markup=1" property="ia:markup_url"/> <script id="page-data" type="application/json">
    
    {"identity": {"sso": {"account": "ztcpr5854s8kyh93khrgw44sv9", "application": "postmedia.us", "client": "jgygzrd8k35bvf5b28k8ujh3hh78u4cn", "flowName": null, "flowVersion": null}, "logo": "https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/identity/logo-identity-kln.svg", "theme_name": "communities", "links": {"privacy": {"link": "https://pages.postmedia.com/privacy-statement/", "title": "Privacy", "a_title": "Link to Postmedia Privacy Statement"}, "terms": {"link": "https://pages.postmedia.com/termsofservice/", "title": "Terms", "a_title": "Link to Postmedia Terms of Service"}, "copyright": {"link": "/copyright/", "title": "Copyright", "a_title": "Link to the Copyright page"}, "site_map": {"link": "/sitemap/", "title": "Site Map", "a_title": "Link to Site map"}, "contact_us": {"link": "/contact-us/", "title": "Contact Us", "a_title": "Link to Contact page"}}, "property": "Northern News", "showPasswordPolicy": false}, "analytics": {"femVersion": "v29.1", "platformVersion": "6.0.2", "platform": "Cheetah", "brand": "Northern News", "domain": "northernnews.ca", "division": "communities", "provider": {"account": "fb98d9b684c16b408e7359a67cd90538"}, "isDev": false, "debug": "DCS | Analytics", "tags": {"gtm": ["GTM-MKM4ZNQ"], "krux": "uthtxmddg", "comScore": "10276888"}}, "ads": {"bidding": [{"account": "3528", "client": "amazon"}, {"account": "184635-69700543969858", "client": "ix"}], "lazy": false, "refresh": false, "property": "kln", "provider": {"account": "3081"}, "site": "SMCO_ENCO_ON_NorthernNWS_EN_WEB", "verifier": {"account": "928934"}}, "page": {"ancestry": ["news"], "articleId": "a6eb0f13-a077-4ed6-b7b2-17fbd8b5bab9", "authors": ["Northern News staff"], "writers": {"main": [{"name": "Northern News staff"}], "wire": []}, "wireId": "", "date": {"mod": "2021-03-22T21:24:21+00:00", "pub": "2021-03-22T21:24:21+00:00", "pub_timestamp": 1616448261, "mod_timestamp": 1616448261}, "dist": "Northern News", "excerpt": "The Timiskaming Health Unit is confirming two new positive cases of COVID-19 (#117-118) in the north part of the district of Timiskaming. They are also reporting one case has been resolved.", "isOrigin": false, "klangoo": {"created": "2021-03-22T21:24:26.789685", "properties": {"lang": "en"}, "summary": "The Timiskaming Health Unit is confirming two new positive cases of COVID-19 (#117-118) in the north part of the district of Timiskaming. \n\nnew positive cases are contacts of a confirmed case and the individuals are self-isolating.", "keyTopics": [{"text": "two previous positive cases", "score": 1}, {"text": "appointment", "score": 0.8454}, {"text": "close contacts", "score": 0.8334}, {"text": "health unit's COVID-19 summary chart", "score": 0.7306}, {"text": "Timiskaming Health Unit", "score": 0.6651}, {"text": "Timiskaming COVID vaccine clinic", "score": 0.6483}, {"text": "3,002 vaccine doses", "score": 0.6483}, {"text": "Unit officials", "score": 0.6265}], "entities": [{"rank": "VR", "type": "Diseases", "score": 0.9182, "token": "COVID-19", "typeID": "8", "subtype": "disease", "entityID": 127576}], "categories": [{"name": "Health", "score": 5.15, "specificCategories": [{"name": "Diseases & Conditions", "score": 5.15}, {"name": "Medications & Drugs", "score": 4.45}]}], "negativeKeywords": [{"brand": "GM", "broadMatch": [], "phraseMatch": ["COVID-19", "WHO", "COVID"]}, {"brand": "covid", "broadMatch": [], "phraseMatch": ["covid-19", "covid"]}, {"brand": "loblaw", "broadMatch": [], "phraseMatch": ["Covid-19"]}, {"brand": "QuestTradeNegative", "broadMatch": [], "phraseMatch": ["adult", "covid"]}]}, "kw": ["Google news keyword"], "originId": "1260697", "paywall": "", "tags": ["3000-shots", "one-resolved", "two-new", "two-voc"], "title": {"main": "Two new COVID cases, one resolved", "alt": null}, "type": "story", "wc": 167, "charCount": 890, "isPremium": false, "isPaywallWhitelisted": false, "siteName": "northernnews", "globalSlug": "0322 two new, one resolved", "projectType": "Newsroom daily", "responseStatus": 200}}
</script> <script>
    var modern_script_elem, legacy_script_elem, ytAdTargetingLoadEvent, script_onload
    window.ytVideoAdTargetingConfig = window.ytVideoAdTargetingConfig || {}
    if (typeof (Event) === 'function') {
        ytAdTargetingLoadEvent = new Event('yt_ad_targeting_load_event');
    } else {
        ytAdTargetingLoadEvent = document.createEvent('Event');
        ytAdTargetingLoadEvent.initEvent('yt_ad_targeting_load_event', false, false);
    }

    script_onload = function () {
        FrontEndModules.initPage(JSON.parse(document.getElementById('page-data').innerHTML));
        // get Video AdTargeting Config  and then dispatch `ias_data_load_event`
        window.ytVideoAdTargetingConfig = FrontEndModules.getAdTargetingConfig(JSON.parse(document.getElementById('page-data').innerHTML));
        try {
            window.ytVideoAdTargetingConfig.adTargetingParams += encodeURIComponent('&cheetah=y'); // we need this extra flag for cheetah
        }
        catch (error) {
            console.error(error);
        }
        window.dispatchEvent(ytAdTargetingLoadEvent);
    }

    var locSrc = 'https://fem.prod.postmedia.digital/v29.1/';

    legacy_script_elem = document.createElement('script')
    legacy_script_elem.async = true
    legacy_script_elem.noModule = true
    legacy_script_elem.onload = script_onload
    legacy_script_elem.src = locSrc + 'fem.legacy.js'
    document.head.appendChild(legacy_script_elem)

    modern_script_elem = document.createElement('script')
    modern_script_elem.async = true
    modern_script_elem.type = "module"
    modern_script_elem.onload = script_onload
    modern_script_elem.src = locSrc + 'fem.js'
    document.head.appendChild(modern_script_elem)
</script> </head> <body class="" data-django-static-root="https://dcs-static.prod.postmedia.digital/6.0.2/"> <a class="skip-to" href="#main-content">Skip to Content</a> <div aria-hidden="true" class="ad__high-impact ad__container"> <div class="ad__inner__container" data-ad="[[728,91],[970,251]]" data-ad-high-impact="" data-ad-loc="1" data-ad-target='{"hie":["y"]}' id="ad-high-impact"> </div> </div>  <div class="sticky--header"> <header class="header" id="header"> <div class="row fluid"> <div class="header__left col-xs-2 col-sm-4"> <button aria-controls="sidebar" aria-expanded="false" aria-haspopup="true" aria-label="Open Main Menu" class="top-menu-button" type="button"> <span class="top-menu-button__wrapper"> <span aria-hidden="true" class="top-menu-button__icon"><span></span></span> <span class="top-menu-button__text hidden-small-down">Sections</span> </span> </button> <div class="top-menu-search hidden-small-down" id="top-menu-search" role="search"> <button aria-controls="top-menu-search__form" aria-expanded="false" aria-haspopup="true" aria-label="Open Search Form" class="top-menu-search__button" type="button"> <span class="top-menu-button__wrapper"> <span aria-hidden="true"> <svg viewBox="0 0 32 32"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="top-menu-button__text hidden-small-down">Search</span> </span> </button> <form action="/search/" class="top-menu-search__form top-menu-search__form--hidden" id="top-menu-search__form" method="get"> <label class="visually-hidden" for="id_search_text">Search northernnews.ca</label> <div class="search-form form__group"> <input class="form__control" id="id_search_text" name="search_text" placeholder="Search " required="" type="text" value=""/> <button class="button button--icon" type="submit"> <span aria-hidden="true"> <svg viewBox="0 0 32 32"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="visually-hidden">Perform search</span> </button> </div> </form> </div> </div> <div class="header__center col-xs-8 col-sm-4"> <a class="header-logo" href="/" title="Link to Home page"> <svg aria-labelledby="klnLogo" class=".header-logo-image--size-up header-logo-image logo-kln" viewBox="0 0 606.29 81.23" x="0" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" y="0"><title id="klnLogo">Northern News</title><style>.st0{fill:#277f9c}.st1{fill:#fff}</style><path d="M59.78 15.13c-4.59.28-6.45 1.48-6.88 5.63-.34 2.86-.68 7.11-.68 15.41v36.92h-3.57L12.99 26.2h-.17v21.6c0 8.31.34 12.46.59 15.23.42 4.34 2.12 5.81 8.15 6.18v2.95H1.1v-2.95c4.76-.37 6.79-1.75 7.13-5.91.35-3.04.77-7.19.77-15.5V28.23c0-6.37-.17-7.57-1.7-9.69-1.7-2.31-3.57-3.05-7.3-3.42v-2.95h14.52l33.54 42.64h.25V36.17c0-8.21-.42-12.55-.59-15.23-.42-4.06-2.29-5.45-8.41-5.81v-2.95h20.46v2.95z"></path><path d="M105.85 45.08c0 17.62-11.56 28.3-25.51 28.3-14.48 0-25.06-11.75-25.06-27.41 0-14.26 9.3-27.97 25.96-27.97 13.36 0 24.61 10.93 24.61 27.08zm-40.44-.98c0 14.44 6.38 26.02 16.36 26.02 7.58 0 13.96-7.59 13.96-22.76 0-16.64-6.83-26.1-15.98-26.1-7.81 0-14.34 8.32-14.34 22.84zM152.83 72.9c-.6 0-1.43-.08-2.33-.08-8.1-.41-11.03-2.53-14.26-7.75-2.18-3.59-4.43-8.24-6.6-12.4-1.28-2.37-2.55-3.43-5.55-3.43h-1.73v12.32c0 6.77.68 7.42 6.45 8v2.61h-21.54v-2.61c5.78-.57 6.53-1.22 6.53-8V29.67c0-6.69-.68-7.34-6.23-7.91v-2.61h20.11c6.23 0 9.98.73 12.91 2.94 3 2.2 5.03 5.79 5.03 10.85 0 7.1-4.2 11.17-9.46 13.54 1.2 2.53 4.13 7.91 6.38 11.66 2.63 4.41 4.2 6.85 5.85 8.73 1.73 2.04 3.15 3.02 4.88 3.59l-.44 2.44zm-27.92-26.67c3.38 0 5.85-.57 7.65-2.2 2.63-2.37 3.75-5.63 3.75-9.87 0-8.81-4.88-11.99-9.61-11.99-2.03 0-3.15.33-3.68.82-.53.49-.68 1.39-.68 3.26v19.99h2.57zM189.9 32.6c-.9-4.08-1.8-6.61-3-7.99-1.28-1.63-2.93-2.2-7.8-2.2h-4.05v39.24c0 6.69.68 7.34 7.5 7.91v2.61h-23.41v-2.61c6.53-.57 7.2-1.14 7.2-7.91V22.41h-3.3c-6.23 0-7.65.82-8.71 2.37-1.13 1.39-1.95 4-2.85 7.91h-2.55c.3-5.63.75-11.34.9-15.58h1.73c1.13 1.88 2.1 2.04 4.2 2.04h30.02c1.95 0 2.85-.49 4.13-2.04h1.73c0 3.51.38 10.28.75 15.34l-2.49.15zM246.11 21.75c-5.93.57-6.45 1.06-6.45 7.91v31.98c0 6.85.6 7.34 6.45 7.91v2.61H224.2v-2.61c6.15-.57 6.75-1.06 6.75-7.91V46.06h-22.36v15.58c0 6.85.6 7.34 6.38 7.91v2.61h-21.39v-2.61c5.63-.57 6.3-1.06 6.3-7.91V29.67c0-6.85-.68-7.34-6.6-7.91v-2.61h21.46v2.61c-5.55.57-6.15 1.06-6.15 7.91v12.48h22.36V29.67c0-6.85-.6-7.34-6.3-7.91v-2.61h21.46v2.6zM287.38 58.87c-.45 3.34-1.95 10.85-2.63 13.3h-37.52v-2.61c6.53-.57 7.2-1.14 7.2-8V29.83c0-7.18-.68-7.59-6.23-8.08v-2.61h34.67c.08 1.63.45 7.26.75 12.07l-2.55.41c-.68-3.1-1.58-5.47-2.78-7.02-1.2-1.63-3.23-2.2-7.88-2.2h-4.43c-2.63 0-2.85.16-2.85 2.77v17.87h5.78c6.6 0 7.35-.49 8.33-6.2h2.48V53h-2.48c-.98-5.79-1.8-6.2-8.25-6.2h-5.85v14.52c0 3.92.38 5.87 1.8 6.69 1.43.81 4.05.9 7.2.9 4.58 0 6.98-.57 8.7-2.69 1.43-1.71 2.78-4.41 4.05-7.83l2.49.48zM333.08 72.9c-.6 0-1.43-.08-2.33-.08-8.11-.41-11.03-2.53-14.26-7.75-2.18-3.59-4.43-8.24-6.6-12.4-1.28-2.37-2.55-3.43-5.55-3.43h-1.73v12.32c0 6.77.67 7.42 6.45 8v2.61h-21.54v-2.61c5.78-.57 6.53-1.22 6.53-8V29.67c0-6.69-.68-7.34-6.23-7.91v-2.61h20.11c6.23 0 9.98.73 12.91 2.94 3 2.2 5.03 5.79 5.03 10.85 0 7.1-4.2 11.17-9.46 13.54 1.2 2.53 4.13 7.91 6.38 11.66 2.63 4.41 4.2 6.85 5.85 8.73 1.73 2.04 3.15 3.02 4.88 3.59l-.44 2.44zm-27.92-26.67c3.38 0 5.85-.57 7.65-2.2 2.63-2.37 3.75-5.63 3.75-9.87 0-8.81-4.88-11.99-9.61-11.99-2.03 0-3.15.33-3.68.82-.53.49-.67 1.39-.67 3.26v19.99h2.56z"></path><path d="M383.73 21.75c-4.05.24-5.7 1.31-6.08 4.98-.3 2.53-.6 6.28-.6 13.62v32.63h-3.15l-31.52-41.44h-.15v19.09c0 7.34.3 11.01.53 13.46.38 3.83 1.88 5.14 7.2 5.47v2.61h-18.08v-2.61c4.2-.33 6-1.55 6.3-5.22.3-2.69.68-6.36.68-13.7v-17.3c0-5.63-.15-6.69-1.5-8.57-1.5-2.04-3.15-2.69-6.45-3.02v-2.61h12.83l29.64 37.69h.22V40.35c0-7.26-.38-11.09-.53-13.46-.38-3.59-2.03-4.81-7.43-5.14v-2.61h18.08v2.61z"></path><g><path d="M451.42 15.13c-4.58.28-6.45 1.48-6.88 5.63-.34 2.86-.68 7.11-.68 15.41v36.92h-3.57L404.63 26.2h-.17v21.6c0 8.31.34 12.46.59 15.23.42 4.34 2.12 5.81 8.15 6.18v2.95h-20.46v-2.95c4.75-.37 6.79-1.75 7.13-5.91.34-3.04.76-7.2.76-15.5V28.23c0-6.37-.17-7.57-1.7-9.69-1.7-2.31-3.57-3.05-7.3-3.42v-2.95h14.52l33.54 42.64h.26V36.17c0-8.21-.43-12.55-.6-15.23-.42-4.06-2.29-5.45-8.41-5.81v-2.95h20.46v2.95z"></path></g><g><path d="M490.96 58.87c-.45 3.34-1.95 10.85-2.63 13.3h-37.52v-2.61c6.53-.57 7.2-1.14 7.2-8V29.83c0-7.18-.68-7.59-6.23-8.08v-2.61h34.67c.08 1.63.45 7.26.75 12.07l-2.55.41c-.68-3.1-1.58-5.47-2.78-7.02-1.2-1.63-3.23-2.2-7.88-2.2h-4.43c-2.63 0-2.85.16-2.85 2.77v17.87h5.78c6.6 0 7.35-.49 8.33-6.2h2.48V53h-2.48c-.97-5.79-1.8-6.2-8.25-6.2h-5.85v14.52c0 3.92.38 5.87 1.8 6.69 1.43.81 4.05.9 7.2.9 4.58 0 6.98-.57 8.7-2.69 1.43-1.71 2.78-4.41 4.05-7.83l2.49.48zM560.37 21.75c-5.03.81-6.08 1.79-8.18 8.56-1.73 5.22-6.15 19.9-12.38 42.74h-3.38c-4.13-12.48-8.48-25.61-12.61-37.85h-.15c-3.98 13.05-7.88 25.53-11.56 37.85h-3.38c-4.05-14.68-7.96-28.71-12.16-43.15-1.8-6.53-3.08-7.5-7.5-8.16v-2.61h20.79v2.61c-5.63.73-5.7 1.71-4.65 5.87 2.63 10.11 5.33 20.15 8.18 30.1h.15c3.75-12.4 7.65-25.21 11.26-38.01h3.15c4.13 12.81 8.48 25.53 12.76 38.18h.15c3-10.28 6.45-24.23 7.58-29.37 1.05-4.89.75-6.12-5.25-6.77v-2.61h17.19v2.62zM584.76 32.03c-1.43-5.14-3.98-11.01-10.21-11.01-4.8 0-7.73 3.75-7.73 8.32 0 5.06 3.08 7.75 9.46 11.26 7.13 3.83 13.13 8.16 13.13 16.64 0 9.05-7.05 16.15-17.71 16.15-2.85 0-5.4-.49-7.43-1.14-2.03-.73-3.38-1.3-4.28-1.79-.67-1.96-1.65-8.81-2.18-13.38l2.55-.82c1.35 5.14 5.4 13.95 12.76 13.95 5.03 0 8.1-3.59 8.1-9.05 0-5.22-3.6-8.24-9.23-11.5-6.68-3.67-12.83-7.99-12.83-16.31 0-8.57 6.23-15.42 16.58-15.42 4.28 0 8.18 1.31 10.06 2.04.3 2.94.75 6.36 1.43 11.5l-2.47.56z"></path></g><g><path class="st0" d="M80.87 11.8c-.72-1.05-2.1-3.12-3.29-4.97-.35-.53-.57-.64-.82-.6v3.19c0 1.53.15 1.63 1.43 1.76v.62H73.2v-.62c1.2-.12 1.37-.23 1.37-1.76V2.64c0-1.53-.15-1.63-1.4-1.76V.27h4.91v.62c-1.19.12-1.32.23-1.32 1.76v3.02c.35-.11.77-.39 1.27-.94 1.12-1.21 1.79-2.08 2.34-2.87.4-.55.37-.82-.42-.92l-.3-.04V.27h4.34v.62c-1.03.11-1.72.32-2.64 1.24-.98.96-1.69 1.81-2.44 2.63 1.07 1.7 2.3 3.5 3.5 5.11.68.92 1.13 1.21 1.8 1.31v.62h-3.34zM84.9 11.8v-.62c1.25-.12 1.4-.25 1.4-1.74v-6.8c0-1.53-.15-1.63-1.4-1.76V.27h5.02v.62c-1.25.12-1.38.23-1.38 1.76v6.8c0 1.49.13 1.61 1.38 1.74v.62H84.9zM101.5 11.96c-.1 0-.28-.02-.5-.02-2.1-.11-2.74-.6-3.42-1.72-.43-.73-.88-1.69-1.37-2.63-.27-.53-.57-.76-1.1-.76h-.31v2.59c0 1.47.15 1.63 1.42 1.76v.62h-5.04v-.62c1.25-.12 1.44-.28 1.44-1.76V2.61c0-1.42-.15-1.6-1.37-1.72V.27h4.69c1.47 0 2.3.18 2.99.66.67.48 1.12 1.26 1.12 2.36 0 1.56-.97 2.41-2.09 2.89.25.53.87 1.7 1.37 2.52.58.99.95 1.56 1.27 1.93.37.41.65.62 1.02.76l-.12.57zm-6.27-5.84c.7 0 1.27-.12 1.64-.46.57-.5.8-1.21.8-2.11 0-1.9-1.03-2.57-1.97-2.57-.42 0-.65.07-.75.18-.12.11-.15.28-.15.66v4.31h.43zM109.89 11.8c-.72-1.05-2.1-3.12-3.29-4.97-.35-.53-.57-.64-.82-.6v3.19c0 1.53.15 1.63 1.43 1.76v.62h-4.99v-.62c1.2-.12 1.37-.23 1.37-1.76V2.64c0-1.53-.15-1.63-1.4-1.76V.27h4.91v.62c-1.18.12-1.32.23-1.32 1.76v3.02c.35-.11.77-.39 1.27-.94 1.12-1.21 1.79-2.08 2.34-2.87.4-.55.37-.82-.42-.92l-.3-.04V.27h4.34v.62c-1.03.11-1.72.32-2.64 1.24-.98.96-1.69 1.81-2.44 2.63 1.07 1.7 2.3 3.5 3.5 5.11.68.92 1.13 1.21 1.8 1.31v.62h-3.34zM122.45 8.8c-.13.76-.48 2.52-.62 3h-8.13v-.62c1.45-.12 1.62-.23 1.62-1.74v-6.8c0-1.53-.17-1.63-1.44-1.76V.27h5.09v.62c-1.27.12-1.42.23-1.42 1.76v6.94c0 .83.07 1.14.4 1.3.3.12.73.16 1.25.16.72 0 1.32-.12 1.72-.6.3-.35.62-.92.92-1.83l.61.18zM129.56 11.8v-.62c.98-.16 1.07-.37.8-1.15-.17-.53-.42-1.3-.67-2h-3.2c-.18.55-.4 1.19-.6 1.9-.25.85-.2 1.1 1.02 1.26v.62h-3.74v-.62c1.1-.14 1.32-.34 1.87-1.83l3.42-9.12.85-.24c1.07 3.1 2.1 6.19 3.19 9.24.57 1.56.77 1.79 1.84 1.93v.62h-4.78zm-1.42-8.57h-.05c-.47 1.3-.88 2.59-1.32 3.85h2.6l-1.23-3.85zM146.72.87c-.9.05-1.25.3-1.34 1.1-.05.55-.15 1.38-.15 2.96v7.04h-.8l-6.94-8.84h-.05v3.98c0 1.56.08 2.36.13 2.89.08.78.37 1.12 1.6 1.17v.62h-4.09v-.62c.93-.07 1.32-.35 1.39-1.12.07-.59.17-1.38.17-2.95V3.42c0-1.17-.02-1.49-.33-1.92-.32-.43-.68-.57-1.4-.64v-.6H138l6.39 7.79h.05V4.93c0-1.58-.08-2.41-.13-2.93-.08-.76-.42-1.07-1.65-1.14v-.6h4.07v.61zM152.68.27c2.1 0 3.72.44 4.79 1.53.83.83 1.49 2.09 1.49 3.78 0 2.16-.82 3.73-2.09 4.76-1.23.99-2.99 1.47-5.06 1.47h-4.29v-.62c1.32-.12 1.48-.23 1.48-1.76V2.64c0-1.53-.17-1.63-1.33-1.76V.27h5.01zm-1.44 9.05c0 1.28.25 1.72 1.42 1.72 2.24 0 3.77-1.93 3.77-5.11 0-1.69-.48-3.03-1.25-3.83-.68-.75-1.57-1.1-2.72-1.1-.6 0-.93.12-1.05.25-.13.16-.17.46-.17.98v7.09zM172.44 8.8c-.13.76-.48 2.52-.62 3h-8.13v-.62c1.45-.12 1.62-.23 1.62-1.74v-6.8c0-1.53-.17-1.63-1.44-1.76V.27h5.09v.62c-1.27.12-1.42.23-1.42 1.76v6.94c0 .83.07 1.14.4 1.3.3.12.73.16 1.25.16.72 0 1.32-.12 1.72-.6.3-.35.62-.92.92-1.83l.61.18zM179.56 11.8v-.62c.98-.16 1.07-.37.8-1.15-.17-.53-.42-1.3-.67-2h-3.2c-.18.55-.4 1.19-.6 1.9-.25.85-.2 1.1 1.02 1.26v.62h-3.74v-.62c1.1-.14 1.32-.34 1.87-1.83l3.42-9.12.85-.24c1.07 3.1 2.1 6.19 3.19 9.24.57 1.56.77 1.79 1.84 1.93v.62h-4.78zm-1.41-8.57h-.05c-.47 1.3-.88 2.59-1.32 3.85h2.6l-1.23-3.85zM192.96 11.8c-.72-1.05-2.1-3.12-3.29-4.97-.35-.53-.57-.64-.82-.6v3.19c0 1.53.15 1.63 1.43 1.76v.62h-4.99v-.62c1.2-.12 1.37-.23 1.37-1.76V2.64c0-1.53-.15-1.63-1.4-1.76V.27h4.91v.62c-1.18.12-1.32.23-1.32 1.76v3.02c.35-.11.77-.39 1.27-.94 1.12-1.21 1.79-2.08 2.34-2.87.4-.55.37-.82-.42-.92l-.3-.04V.27h4.34v.62c-1.03.11-1.72.32-2.64 1.24-.98.96-1.68 1.81-2.44 2.63 1.07 1.7 2.3 3.5 3.5 5.11.68.92 1.13 1.21 1.8 1.31v.62h-3.34zM205.9 8.85c-.12.8-.45 2.41-.58 2.95h-8.51v-.62c1.42-.12 1.58-.23 1.58-1.74V2.63c0-1.54-.17-1.63-1.35-1.74V.27h7.86l.17 2.66-.62.09c-.15-.62-.37-1.21-.67-1.53-.28-.32-.73-.44-1.67-.44h-.8c-.62 0-.68.04-.68.62v3.76h1.12c1.4 0 1.64-.09 1.85-1.33h.6v3.57h-.6c-.22-1.28-.43-1.35-1.85-1.35h-1.12V9.4c0 .85.07 1.28.4 1.46.3.14.87.18 1.5.18.87 0 1.45-.12 1.84-.57.33-.39.63-.96.93-1.74l.6.12z"></path></g><g><path class="st0" d="M494.02 53.43h111.47v19.01H494.02z" transform="rotate(-9.213 549.724 62.99)"></path><path class="st1" d="M514.16 71.69c.1.61.17 1 .29 1.17.08.11.25.14.63.11l.55-.04.09.58c-.6.08-1.41.17-2.27.31-.87.13-1.67.29-2.27.4l-.09-.58.53-.13c.37-.09.53-.17.57-.3.06-.19.01-.58-.08-1.2l-1.1-7.06-1.71.27c-.39.06-.8.12-.88.27-.05.08-.09.21-.08.37l.09 1.02-.58.09c-.18-.94-.32-1.61-.55-2.29l.08-.09c1.53-.22 3.05-.43 4.53-.66 1.49-.23 3-.5 4.53-.75l.1.06c-.01.72.05 1.4.17 2.35l-.58.09-.23-.99a.639.639 0 00-.19-.33c-.12-.12-.53-.05-.92.01l-1.71.27 1.08 7.05zM521.25 66.85c.22-.02.5-.05 1.19-.15l2.13-.33c.68-.11.96-.17 1.18-.21l-.36-2.3c-.1-.61-.17-1-.29-1.17-.08-.11-.25-.14-.63-.11l-.54.04-.09-.58c.6-.08 1.41-.18 2.28-.31.86-.14 1.66-.29 2.25-.4l.09.58-.53.13c-.38.09-.52.17-.57.3-.06.19-.01.58.08 1.2l.93 5.95c.1.61.18 1 .29 1.17.08.11.25.14.63.11l.55-.04.09.58c-.6.08-1.41.18-2.27.31-.87.14-1.67.29-2.27.4l-.09-.58.53-.13c.38-.09.53-.17.57-.3.06-.19.01-.58-.08-1.2l-.43-2.77c-.22.02-.5.05-1.19.16l-2.13.33c-.69.11-.96.16-1.18.21l.43 2.77c.1.61.17 1.01.29 1.17.08.11.25.14.63.11l.55-.04.09.58c-.6.08-1.41.18-2.27.31-.87.13-1.67.29-2.27.4l-.09-.58.53-.13c.38-.09.53-.17.57-.3.06-.19.02-.59-.08-1.2l-.93-5.95c-.1-.61-.17-1-.29-1.17-.08-.11-.25-.14-.63-.11l-.54.04-.09-.58c.6-.08 1.41-.17 2.28-.31.86-.14 1.66-.29 2.25-.4l.09.58-.53.13c-.38.09-.53.17-.57.3-.06.19-.01.58.08 1.2l.36 2.29zM534.01 68.59c.1.61.17 1 .29 1.16.08.11.25.14.63.11l.55-.04.09.58c-.6.08-1.41.17-2.27.31-.88.14-1.67.29-2.27.4l-.09-.58.53-.13c.37-.09.53-.17.57-.3.06-.19.01-.58-.08-1.2l-.93-5.95c-.1-.61-.17-1-.29-1.17-.08-.11-.25-.14-.63-.11l-.55.04-.09-.58c.6-.08 1.41-.18 2.28-.31.86-.13 1.66-.29 2.25-.4l.09.58-.53.13c-.38.09-.53.17-.57.3-.06.19-.01.58.08 1.2l.94 5.96zM537.3 67.07l.3 1.27c.5.61 1.71.88 2.47.77 1.24-.19 2.19-1.01 1.99-2.28-.1-.63-.55-1.05-1.42-1.17l-2.14-.29c-1.28-.17-2.32-.89-2.52-2.15-.36-2.33 1.23-3.5 3.35-3.82.9-.14 1.89-.13 2.79.07l.1.17c-.07.49 0 1.35.12 2.1l-.6.09-.27-1.18c-.52-.43-1.38-.61-2.06-.5-1.36.21-1.88 1.1-1.72 2.08.1.66.65 1.07 1.77 1.17l1.73.18c1.4.14 2.39.85 2.59 2.17.39 2.48-1.51 3.84-3.72 4.18-1.05.17-2.15.11-3.15-.19.04-.89-.05-1.73-.18-2.56l.57-.11zM554.26 59.04c.15-.64.31-1.29.46-1.92l.66-.1c.34.63.67 1.24 1.02 1.83l2.76 4.65.03-.01.54-5.69c.02-.18.01-.31-.01-.49-.03-.18-.31-.24-.56-.21l-.68.06-.08-.54c.66-.09 1.17-.14 1.58-.2.39-.06.9-.17 1.57-.29l.08.54-.47.12c-.26.07-.39.46-.47 1.1l-.8 6.58c-.08.71-.11 1.43-.15 2.16l-1.07.17c-.27-.48-.51-.96-.79-1.44l-3.03-5.13-1.45 5.53c-.17.64-.26 1.28-.4 1.93l-1.02.16-3.4-8.46c-.17-.41-.37-.54-.63-.53l-.47.03-.08-.54c.96-.13 1.71-.22 2.28-.31.57-.09 1.29-.23 1.95-.35l.09.54-.61.14c-.19.04-.41.25-.38.4.02.1.05.24.11.4l2.05 5.36h.03l1.34-5.49zM566.27 59.89c.34-.02.66-.07.98-.12l.96-.15c.51-.08.8-.16.78-.44l-.04-.85.58-.09c.07.53.12 1.04.2 1.57.08.53.19 1.05.29 1.57l-.58.09-.2-.72c-.11-.4-.41-.49-.92-.41l-.96.15c-.32.05-.64.11-.97.2l.61 3.89c.62-.07 1.25-.15 1.87-.25.67-.11 1.73-.41 1.74-.53l.12-1.42.57-.09.2 2.33-.05.13c-.58.14-1.44.28-2.22.41-.51.08-.99.16-1.36.2-.6.08-1.2.14-1.8.24-.61.09-1.2.22-1.74.32l-.05-.34.43-.33c.21-.17.24-.42.16-.88l-1.02-6.54c-.1-.61-.17-1-.29-1.17-.1-.13-.25-.18-.64-.15l-.54.04-.08-.54c.48-.07.91-.12 1.29-.17.38-.06.72-.1.99-.14 1.37-.22 2.36-.4 3.19-.54.28-.05.53-.1.77-.14.48-.08.91-.13 1.37-.15l.1.09.12 2.1-.53.08-.29-1.08c-.07-.21-1.05-.12-1.72-.01-.63.1-1.25.21-1.86.33l.54 3.51zM575.18 58.5c.34-.02.66-.07.98-.12l.96-.15c.51-.08.8-.16.78-.44l-.04-.85.58-.09c.07.53.12 1.04.2 1.57.08.53.19 1.04.29 1.57l-.58.09-.2-.72c-.11-.4-.4-.49-.92-.41l-.96.15c-.32.05-.64.11-.97.2l.61 3.9c.62-.07 1.25-.15 1.87-.25.67-.1 1.73-.41 1.74-.53l.12-1.42.57-.09.2 2.33-.06.13c-.58.14-1.44.28-2.22.41-.51.08-.99.15-1.36.2-.6.08-1.21.14-1.8.24-.61.09-1.21.22-1.74.32l-.05-.34.43-.34c.21-.17.23-.42.16-.88l-1.02-6.53c-.1-.61-.17-1-.29-1.16-.1-.14-.25-.19-.64-.16l-.54.04-.09-.54c.48-.07.91-.13 1.29-.17.38-.06.72-.1.99-.14 1.37-.21 2.36-.4 3.19-.54.28-.04.53-.1.77-.14.48-.07.91-.13 1.37-.15l.1.09.12 2.1-.52.08-.29-1.08c-.06-.21-1.05-.12-1.72-.01-.63.1-1.25.21-1.86.33l.55 3.5zM581.66 55.04c-.1-.61-.17-1-.29-1.16-.08-.11-.25-.14-.63-.11l-.55.04-.09-.58c.6-.08 1.41-.18 2.28-.31.86-.14 1.66-.29 2.25-.4l.09.58-.53.13c-.37.09-.53.17-.57.3-.06.19-.01.58.08 1.2l.42 2.7c.01.06.07.08.15.07l2.32-3.11c.29-.4.67-.99.95-1.4.13-.2.18-.39.15-.56l-.06-.36c.44-.05.9-.1 1.33-.17.44-.07.89-.17 1.32-.25l.09.57c-.61.15-1.15.27-1.53.75l-2.77 3.53 4.59 3.96c.37.32.81.62 1.44.52l.09.6c-.5.06-.98.11-1.48.18-.5.08-.99.18-1.48.28l-3.6-3.16c-.4-.36-.99-.89-1.29-.98l-.03.01c-.09.01-.12.09-.11.15l.41 2.64c.1.61.17 1 .29 1.17.08.11.25.14.63.11l.55-.04.09.58c-.6.08-1.41.18-2.27.31-.87.14-1.67.29-2.27.4l-.09-.58.54-.13c.37-.09.52-.17.56-.3.06-.19.01-.58-.08-1.2l-.9-5.98z"></path></g></svg> </a> </div> <div class="header__right col-xs-2 col-sm-4"> <div class="share-button__wrapper share-button__wrapper--text hidden-large-down"> <button aria-expanded="false" aria-haspopup="true" aria-label="Open more share options" class="share-button flex-align-justify-center" type="button"> <span aria-hidden="true" class="share-button__icon"> <svg height="20" version="1.1" viewBox="0 0 14 20" width="14" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <path d="M10.38 7.2L14 7.2 14 20 0 20 0 7.2 3.6 7.2 3.6 8.89 1.85 8.89 1.85 18.31 12.15 18.31 12.15 8.89 10.38 8.89 10.38 7.2ZM7 0L12.25 4.8 11.01 5.93 7.87 3.06 7.87 12.3 6.12 12.3 6.12 3.06 2.99 5.93 1.75 4.8 7 0Z"></path> </svg> </span> <span class="share-button__text">Share</span> </button> <section aria-labelledby="shareModalSiteHeaderTitle" aria-modal="true" class="share-button__modal hidden-large-down" id="shareModalSiteHeader" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalSiteHeaderTitle"> Share this Story: <span class="hidden-medium-up">Two new COVID cases, one resolved</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "Copy Link", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://northernnews.ca/news/two-new-covid-cases-one-resolved"> <span aria-hidden="true" class="share-button__modal-item-icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20Northern%20News&amp;Body=https://northernnews.ca/news/two-new-covid-cases-one-resolved"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;text=Two%20new%20COVID%20cases%2C%20one%20resolved" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "reddit", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.reddit.com/submit?url=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;smid=re-share&amp;title=Two%20new%20COVID%20cases%2C%20one%20resolved" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "pinterest", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://pinterest.com/pin/create/button/?url=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;description=Two%20new%20COVID%20cases%2C%20one%20resolved&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/03/n2-0318-EL-P2-COVID.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "linkedin", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;title=Two%20new%20COVID%20cases%2C%20one%20resolved" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "tumblr", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;name=Two%20new%20COVID%20cases%2C%20one%20resolved&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </section> </div> <div class="sso-btns" data-sso-btns="" data-sso-marker=""></div> </div> </div> </header> </div> <div class="top-menu-wrapper"> <nav aria-labelledby="sidebar-title" class="top-menu" hidden="" id="sidebar"> <span class="visually-hidden" id="sidebar-title">Main Menu</span> <div class="top-menu-search hidden-small-up" role="search"> <form action="/search/" class="search-form--lg" method="get"> <label class="visually-hidden" for="id_search_text_top">Search northernnews.ca</label> <div class="search-form form__group"> <input class="form__control" id="id_search_text_top" name="search_text" placeholder="Search northernnews.ca" required="" type="text" value=""/> <button class="button button--icon" type="submit"> <span aria-hidden="true"> <svg viewBox="0 0 32 32"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="visually-hidden">Perform search</span> </button> </div> </form> </div> <ul class="top-menu__list-1" id="main-menu"> <li class="top-menu__item"> <a href="/category/news/"> <span class="top-menu__item__text">News</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="News" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/news/local-news/"> <span class="top-menu__item__text">Local News</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/national/"> <span class="top-menu__item__text">Canada</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/provincial/"> <span class="top-menu__item__text">Provincial</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/world/"> <span class="top-menu__item__text">World</span> </a> </li> <li class="top-menu__item"> <a href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"> <span class="top-menu__item__text">PostPandemic</span> <span aria-hidden="true" class="external-link"></span> </a> </li> <li class="top-menu__item"> <a href="/category/special-sections/"> <span class="top-menu__item__text">Special-Sections</span> </a> </li> <li class="top-menu__item"> <a href="/category/real-estate/"> <span class="top-menu__item__text">Real-Estate</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/sports/"> <span class="top-menu__item__text">Sports</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Sports" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/sports/local-sports/"> <span class="top-menu__item__text">Local Sports</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/baseball/"> <span class="top-menu__item__text">Baseball</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/basketball/"> <span class="top-menu__item__text">Basketball</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/curling/"> <span class="top-menu__item__text">Curling</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/soccer/"> <span class="top-menu__item__text">Soccer</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/football/"> <span class="top-menu__item__text">Football</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/hockey/"> <span class="top-menu__item__text">Hockey</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/auto-racing/"> <span class="top-menu__item__text">Auto Racing</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/other-sports/"> <span class="top-menu__item__text">Other Sports</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/entertainment/"> <span class="top-menu__item__text">Entertainment</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Entertainment" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/entertainment/local-arts/"> <span class="top-menu__item__text">Local Entertainment</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/movies/"> <span class="top-menu__item__text">Movies</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/music/"> <span class="top-menu__item__text">Music</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/television/"> <span class="top-menu__item__text">Television</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/books/"> <span class="top-menu__item__text">Books</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/gaming/"> <span class="top-menu__item__text">Gaming</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/celebrity/"> <span class="top-menu__item__text">Celebrities</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/life/"> <span class="top-menu__item__text">Life</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Life" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/travel/"> <span class="top-menu__item__text">Travel</span> </a> </li> <li class="top-menu__item"> <a href="/category/life/food/"> <span class="top-menu__item__text">Food</span> </a> </li> <li class="top-menu__item"> <a href="/category/health/"> <span class="top-menu__item__text">Health</span> </a> </li> <li class="top-menu__item"> <a href="/category/contests/"> <span class="top-menu__item__text">Contests</span> </a> <ul aria-label="Contests" class="top-menu__list-3"> <li class="top-menu__item"> <a href="/category/contests/national-contests/"> <span class="top-menu__item__text">National Contests</span> </a> </li> </ul> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/business/"> <span class="top-menu__item__text">Money</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/"> <span class="top-menu__item__text">Opinion</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Opinion" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/opinion/columnists/"> <span class="top-menu__item__text">Column</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/editorials/"> <span class="top-menu__item__text">Editorial</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/letters/"> <span class="top-menu__item__text">Letters</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"> <span class="top-menu__item__text">COVID Changemakers</span> <span aria-hidden="true" class="external-link"></span> </a> </li> <li class="top-menu__item"> <a href="/all-newspapers/"> <span class="top-menu__item__text">All Newspapers</span> </a> </li> <li class="top-menu__item"> <a href="/category/driving/"> <span class="top-menu__item__text">Driving</span> </a> </li> <li class="top-menu__item"> <a href="/category/healthing/"> <span class="top-menu__item__text">Healthing</span> </a> </li> <li class="top-menu__item"> <a href="/category/thegrowthop/"> <span class="top-menu__item__text">The Growthop</span> </a> </li> <li class="top-menu__item"> <a href="/classifieds/"> <span class="top-menu__item__text">Classifieds</span> </a> </li> <li class="top-menu__item"> <a href="/remembering/"> <span class="top-menu__item__text">Obituaries</span> </a> </li> <li class="top-menu__item"> <a href="/shopping/"> <span class="top-menu__item__text">Shopping</span> </a> </li> <li class="top-menu__item"> <a href="/manage/"> <span class="top-menu__item__text">Manage Print Subscription</span> </a> </li> </ul> </nav> </div> <nav aria-label="secondary menu" class="secondary-nav secondary-nav--story" id="secondary-nav"> <div class="row row--xl"> <ul class="secondary-nav__list list-unstyled"><li><a class="header-list-item-link" href="/category/news/"><span>News</span></a></li><li><a class="header-list-item-link" href="/category/sports/"><span>Sports</span></a></li><li><a class="header-list-item-link" href="/category/entertainment/"><span>Entertainment</span></a></li><li><a class="header-list-item-link" href="/category/life/"><span>Life</span></a></li><li><a class="header-list-item-link" href="/category/business/"><span>Money</span></a></li><li><a class="header-list-item-link" href="/category/opinion/"><span>Opinion</span></a></li><li><a class="header-list-item-link" href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"><span>COVID Changemakers</span><span aria-hidden="true" class="external-link"></span></a></li><li><a class="header-list-item-link" href="/all-newspapers/"><span>All Newspapers</span></a></li><li><a class="header-list-item-link" href="/category/driving/"><span>Driving</span></a></li><li><a class="header-list-item-link" href="/category/healthing/"><span>Healthing</span></a></li><li><a class="header-list-item-link" href="/category/thegrowthop/"><span>The Growthop</span></a></li><li><a class="header-list-item-link" href="/shopping/"><span>Shopping</span></a></li><li><a class="header-list-item-link" href="/manage/"><span>Manage Print Subscription</span></a></li></ul> </div> </nav> <main id="main-content"> <article aria-labelledby="articleTitle" class="article-content-story article-content-story--story"> <div class="article-header__share-group hidden-medium-down"> <ul class="social-share social-share--icons social-share--column social-share--small list-unstyled"> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20northernnews.ca&amp;Body=https://northernnews.ca/news/two-new-covid-cases-one-resolved"> <img alt="Share via email" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-circle-email.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;display=popup" rel="noopener" target="_blank"> <img alt="Share on Facebook" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-fb.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;text=Two%20new%20COVID%20cases%2C%20one%20resolved" rel="noopener" target="_blank"> <img alt="Share on Twitter" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-tw.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center share-button__wrapper share-button__wrapper--icon"> <button aria-expanded="false" aria-haspopup="true" class="share-button flex-align-justify-center" type="button"> <img alt="Open more share options" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-circle-share.svg" width="32"/> </button> <section aria-labelledby="shareModalStoryHeaderTitle" aria-modal="true" class="share-button__modal" id="shareModalStoryHeader" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalStoryHeaderTitle"> Share this Story: <span class="hidden-medium-up">Two new COVID cases, one resolved</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "Copy Link", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://northernnews.ca/news/two-new-covid-cases-one-resolved"> <span aria-hidden="true" class="share-button__modal-item-icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20Northern%20News&amp;Body=https://northernnews.ca/news/two-new-covid-cases-one-resolved"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;text=Two%20new%20COVID%20cases%2C%20one%20resolved" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "reddit", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.reddit.com/submit?url=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;smid=re-share&amp;title=Two%20new%20COVID%20cases%2C%20one%20resolved" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "pinterest", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://pinterest.com/pin/create/button/?url=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;description=Two%20new%20COVID%20cases%2C%20one%20resolved&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/03/n2-0318-EL-P2-COVID.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "linkedin", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;title=Two%20new%20COVID%20cases%2C%20one%20resolved" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "tumblr", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;name=Two%20new%20COVID%20cases%2C%20one%20resolved&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </section> </li> </ul> </div> <header aria-label="Beginning of Article" class="article-header"> <nav aria-label="Breadcrumb" class="breadcrumbs"> <h2 class="visually-hidden">Breadcrumb Trail Links</h2> <ol class="breadcrumbs__items list-unstyled"> <li class="breadcrumbs__item"> <a class="breadcrumbs__item-link" href="/category/news/">News</a> </li> <li class="breadcrumbs__item"> <a aria-current="page" class="breadcrumbs__item-link" href="/category/news/local-news/">Local News</a> </li> </ol> </nav> <h1 class="article-title" id="articleTitle"> Two new COVID cases, one resolved </h1> <div class="article-meta"> <div class="published-by"> <div class="visually-hidden">Author of the article:</div> <span class="published-by__author">Northern News staff</span> </div> <div class="published-date"> <div class="visually-hidden">Publishing date:</div> <span class="published-date__since">Mar 22, 2021</span>  •  <span class="updated-date__since">11 hours ago</span>  •  <span class="published-date__word-count">1 minute read</span>  •  <span><a class="article-meta-comment-count smooth-hash-scroll" href="#comments-area"><img alt="comment bubble" class="comment-bubble" height="16" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/common-icon/comment_bubble.png" width="16"/>Join the conversation</a></span> </div> </div> <figure class="featured-image"> <picture class="featured-image__ratio featured-image-category__news"> <source media="(min-width: 1200px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/03/n2-0318-EL-P2-COVID.jpg?quality=90&amp;strip=all&amp;w=564&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/03/n2-0318-EL-P2-COVID.jpg?quality=90&amp;strip=all&amp;w=1128&amp;type=webp 2x" type="image/webp"/> <source media="(min-width: 1200px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/03/n2-0318-EL-P2-COVID.jpg?quality=90&amp;strip=all&amp;w=564&amp;type=jpg,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/03/n2-0318-EL-P2-COVID.jpg?quality=90&amp;strip=all&amp;w=1128&amp;type=jpg 2x" type="image/jpeg"/> <source media="(min-width: 768px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/03/n2-0318-EL-P2-COVID.jpg?quality=90&amp;strip=all&amp;w=472&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/03/n2-0318-EL-P2-COVID.jpg?quality=90&amp;strip=all&amp;w=944&amp;type=webp 2x" type="image/webp"/> <source media="(min-width: 768px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/03/n2-0318-EL-P2-COVID.jpg?quality=90&amp;strip=all&amp;w=472&amp;type=jpg,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/03/n2-0318-EL-P2-COVID.jpg?quality=90&amp;strip=all&amp;w=944&amp;type=jpg 2x" type="image/jpeg"/> <source media="(max-width: 767px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/03/n2-0318-EL-P2-COVID.jpg?quality=90&amp;strip=all&amp;w=288&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/03/n2-0318-EL-P2-COVID.jpg?quality=90&amp;strip=all&amp;w=576&amp;type=webp 2x" type="image/webp"/> <img alt="This handout illustration image created at the Centers for Disease Control and Prevention (CDC) shows the coronavirus, COVID-19. HANDOUT / CENTERS FOR DISEASE CONTROL" class="featured-image__image" height="620" src="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/03/n2-0318-EL-P2-COVID.jpg?quality=90&amp;strip=all&amp;w=288" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/03/n2-0318-EL-P2-COVID.jpg?quality=90&amp;strip=all&amp;w=288,
                    https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/03/n2-0318-EL-P2-COVID.jpg?quality=90&amp;strip=all&amp;w=576 2x" width="826"/> </picture> <figcaption class="featured-image__caption image-caption"> <span class="caption">This handout illustration image created at the Centers for Disease Control and Prevention (CDC) shows the coronavirus, COVID-19. HANDOUT / CENTERS FOR DISEASE CONTROL</span> </figcaption> </figure> </header> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>The Timiskaming Health Unit is confirming two new positive cases of COVID-19 (#117-118) in the north part of the district of Timiskaming. They are also reporting one case has been resolved.</p> <p>The new positive cases are contacts of a confirmed case and the individuals are self-isolating. Contact tracing is underway and those who have been identified as close contacts have been, or are in the process of being notified. Two previous positive cases have now been identified as variants of concern.</p> <div class="featured-video distroscale js-widget-distroscale" id="featured-video"> <div class="video-placeholder" placeholder=""> <div class="placeholder-inner"> <div class="ytp-spinner"> <div class="ytp-spinner-container"> <div class="ytp-spinner-rotator"> <div class="ytp-spinner-left"> <div class="ytp-spinner-circle"></div> </div> <div class="ytp-spinner-right"> <div class="ytp-spinner-circle"></div> </div> </div> </div> </div> </div> </div> <div fallback=""> <div class="video-fallback"> <div class="video-fallback-line-1">We apologize, but this video has failed to load.</div> <div>Try refreshing your browser.</div> </div> </div> <section class="player-wrapper" data-channel-id="" data-host="northernnews.prod.postmedia.digital" data-video-id="" id="video-container"> <header class="control-center"> <h5 class="control-heading"> <span class="control-heading--max">Two new COVID cases, one resolved</span> <span class="control-heading--min">Back to video</span> </h5> <div class="control-btn-set"> <button aria-label="Minimize video" class="control-btn btn-toggle-visibility" id="toggle-video" type="button"> <svg aria-hidden="true" class="icon-desktop" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"> <line class="icon-min" x1="0" x2="16" y1="8" y2="8"></line> <polygon class="icon-max" points="1,1, 1,15, 15,15, 15,1"></polygon> </svg> <svg aria-hidden="true" class="icon-mobile" viewBox="0 0 22 20" xmlns="http://www.w3.org/2000/svg"> <rect class="icon-min" height="16" width="16" x="1" y="1"></rect> <rect class="icon-min" height="11" width="11" x="10" y="8"></rect> <polyline class="icon-max" points=" 3,14, 11,6, 19,14"></polyline> </svg> </button> <button aria-label="Close sticky video" class="control-btn btn-close" id="close-video" type="button"> <img alt="Close sticky video" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/share-modal-icon-close.svg"/> </button> </div> </header> <div class="distroscale-wrapper" data-distroscale-htmlid="22507" data-evt="page-load" data-evt-typ="video-non-interaction" data-evt-val='{"control_fields": {"mparticle": {"keys": {"Video Autoplay": "Video Autoplay", "Video Location": "Video Location", "Video Platform": "Video Platform"}, "extra_keys": ["All Sub Sections"], "mp_custom_flags": ["Google.NonInteraction", "Google.Page"]}}, "Video Autoplay": "true", "Video Location": "story page", "Video Platform": "Distroscale"}' data-widget="distroscale" id="ds_default_anchor"> </div> </section> </div> <p>Variants of concern are now reported in health unit’s COVID-19 summary chart. According to the latest statistics there are now 11 active cases.</p> <p>The numbers also show 3,002 vaccine doses have been administered.</p> <p>Health Unit officials have also announced that “anyone aged 75+ can now schedule an appointment at a Timiskaming COVID vaccine clinic at https://ontario.ca/bookvaccine. If you are a chronic home care recipient, an Indigenous adult aged 55+, a high priority health care worker or need help booking your appointment, please call 1-866-747-4305, Ext. 6.</p> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Advertisement </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-1"> <div class="ad__inner__container" data-ad="[[6,6],[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-interscroller="6x6" data-ad-loc="1" data-ad-mobile="[[6,6],[320,50],[300,50],[300,250]]" id="ad-1"> </div> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> </section> <div class="article-content__content-group"> </div> <div class="article-content__ad-group"> </div> <section class="article-content__share-group article-delimiter" data-evt="beforeunload" data-evt-typ="scroll-depth" data-evt-val='{"control_fields": {"mparticle": {"mp_custom_flags": ["Google.NonInteraction", "Google.Page"], "extra_keys": ["Percentage of Page Viewed", "Percentage of Story Viewed"]}}}'> <h2 class="visually-hidden">Share this article in your social network</h2> <ul class="social-share social-share--icons social-share--row social-share--large list-unstyled"> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20northernnews.ca&amp;Body=https://northernnews.ca/news/two-new-covid-cases-one-resolved"> <img alt="Share via email" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-circle-email.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;display=popup" rel="noopener" target="_blank"> <img alt="Share on Facebook" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-fb.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;text=Two%20new%20COVID%20cases%2C%20one%20resolved" rel="noopener" target="_blank"> <img alt="Share on Twitter" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-tw.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center share-button__wrapper share-button__wrapper--icon"> <button aria-expanded="false" aria-haspopup="true" class="share-button flex-align-justify-center" type="button"> <img alt="Open more share options" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-circle-share.svg" width="32"/> </button> <section aria-labelledby="shareModalStoryFooterTitle" aria-modal="true" class="share-button__modal" id="shareModalStoryFooter" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalStoryFooterTitle"> Share this Story: <span class="hidden-medium-up">Two new COVID cases, one resolved</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "Copy Link", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://northernnews.ca/news/two-new-covid-cases-one-resolved"> <span aria-hidden="true" class="share-button__modal-item-icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20Northern%20News&amp;Body=https://northernnews.ca/news/two-new-covid-cases-one-resolved"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;text=Two%20new%20COVID%20cases%2C%20one%20resolved" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "reddit", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.reddit.com/submit?url=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;smid=re-share&amp;title=Two%20new%20COVID%20cases%2C%20one%20resolved" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "pinterest", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://pinterest.com/pin/create/button/?url=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;description=Two%20new%20COVID%20cases%2C%20one%20resolved&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/03/n2-0318-EL-P2-COVID.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "linkedin", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;title=Two%20new%20COVID%20cases%2C%20one%20resolved" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "tumblr", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://northernnews.ca/news/two-new-covid-cases-one-resolved&amp;name=Two%20new%20COVID%20cases%2C%20one%20resolved&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </section> </li> </ul> </section> <div class="article-content__ad-group"> </div> <div class="widget article-content__widget-group"> <section aria-label="Most commented articles" class="comments__carousel divider--top divider--bottom"> <div class="comments__carousel-viafoura-container" data-comments-ad-ref="off" data-comments-ad-size="[[300,250]]" data-comments-ad-size-mobile="[[300,50],[300,250],[320,50]]" data-comments-ad-target='{"prtn":["viafoura"]}' data-sso-carousel="viafoura" data-sso-marker="" data-viafoura=""> </div> </section>  </div> <div class="widget article-content__widget-group article-content__widget-group--slot1"> <section aria-labelledby="LatestNationalStories2983853086371476161491006770826614" class="list-widget list-widget-trending list" data-async=""> <div class="widget-title widget-title--list-widget flex-align-center"> <h2 class="widget-title__heading" id="LatestNationalStories2983853086371476161491006770826614"> Latest National Stories </h2> </div> <div class="list-widget__content list--loading" data-content-id="a6eb0f13-a077-4ed6-b7b2-17fbd8b5bab9" data-list-id="750b25a8-e919-4c89-97b7-38feb92870d9" data-list-max="5" data-list-min="3" data-list-name="latest-national-stories" data-list-native_ad_enabled="True" data-list-native_ad_position="2" data-list-pos="" data-list-render="widget" data-list-type="wcm-dynamic-list" data-remove-duplication="" data-template-name="feed-card-list" id="a6eb0f13-a077-4ed6-b7b2-17fbd8b5bab9"></div> <div class="visually-hidden js-a6eb0f13-a077-4ed6-b7b2-17fbd8b5bab9-native"> <article class="ad__native" data-list-position="2" data-native=""> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner ad__inner--native" id="ad__inner-native-1"> <div class="ad__inner__container" data-ad="[[5,5]]" data-ad-loc="1" data-ad-ref="off" id="ad-native-1"> </div> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </section> </article> </div> </section> </div> <div class="widget article-content__widget-group article-content__widget-group--slot2"> <section aria-labelledby="NewsNear#city#9396691007837232482604389882460361" class="list-widget list-widget--regional list" data-async=""> <div class="widget-title widget-title--list-widget flex-align-center"> <h2 class="widget-title__heading" id="NewsNear#city#9396691007837232482604389882460361"> News Near Kirkland Lake </h2> </div> <div class="list-widget__content list--loading" data-content-id="a6eb0f13-a077-4ed6-b7b2-17fbd8b5bab9" data-hide-on-overlap=".ad__container" data-list-id="0000-0000" data-list-max="4" data-list-min="2" data-list-name="news" data-list-pos="" data-list-render="widget" data-list-type="category" data-remove-duplication="" data-template-name="regional-card-list"></div> </section> </div> <div class="article-content__widget-group"> <section aria-labelledby="flyerWidgetLabel" class="widget js-widget-flyercity"> <h2 class="section-title section-title--story js-widget-flyercity" id="flyerWidgetLabel"> This Week in Flyers </h2> <div class="widget-flyercity js-widget-flyercity"> <div data-mod-id="flyertown_module_14888" data-url-param="14888" data-widget="flyercity"></div> </div> </section> </div> <footer aria-label="Article Comments" class="article-footer"> <section class="comments__section" id="comments"> <h3 class="widget-title comments-anchor" id="comments-area">Comments</h3> <p class="comments__section-disclaimer"> Postmedia is committed to maintaining a lively but civil forum for discussion and encourage all readers to share their views on our articles. Comments may take up to an hour for moderation before appearing on the site. We ask you to keep your comments relevant and respectful. We have enabled email notifications—you will now receive an email if you receive a reply to your comment, there is an update to a comment thread you follow or if a user you follow comments. Visit our <a href="https://pages.postmedia.com/community-guidelines/">Community Guidelines</a> for more information and details on how to adjust your <a href="https://pages.postmedia.com/community-guidelines/#FAQ8">email</a> settings. </p> <div class="comments__section-viafoura-container" data-comments-ad-ref="off" data-comments-ad-size="[[300,250]]" data-comments-ad-size-mobile="[[300,50],[300,250],[320,50]]" data-comments-ad-target='{"prtn":["viafoura"]}' data-sso-commenting="viafoura" data-sso-marker="" data-viafoura=""> </div> </section>  </footer> </article> </main> <footer class="footer" id="footer"> <div class="row"> <div class="col-xs-12"> <div class="footer__group"> <nav aria-labelledby="list-primary-cat" class="footer__links-list footer__links-list--primary"> <h3 class="visually-hidden" id="list-primary-cat">Categories</h3> <ul class="list-unstyled"> <li> <a class="header-list-item-link" href="/category/news/"> <span>News</span> </a> </li> <li> <a class="header-list-item-link" href="/category/sports/"> <span>Sports</span> </a> </li> <li> <a class="header-list-item-link" href="/category/entertainment/"> <span>Entertainment</span> </a> </li> <li> <a class="header-list-item-link" href="/category/life/"> <span>Life</span> </a> </li> <li> <a class="header-list-item-link" href="/category/business/"> <span>Money</span> </a> </li> <li> <a class="header-list-item-link" href="/category/opinion/"> <span>Opinion</span> </a> </li> <li> <a class="header-list-item-link" href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"> <span>COVID Changemakers</span> <span aria-hidden="true" class="external-link"></span> </a> </li> </ul> </nav> <hr class="footer__break hidden-large-up"/> <section class="social-follow footer__social-media"> <h3 class="social-follow__title">Follow the Northern News</h3> <ul class="social-follow__links-list"> <li class="social-follow__link-item"> <a href="http://www.facebook.com/klnorthernnews" rel="noopener" target="_blank"> <img alt="Visit our Facebook page in a new tab" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-fb.svg"/> </a> </li> <li class="social-follow__link-item"> <a href="http://www.twitter.com/NorthernTimes" rel="noopener" target="_blank"> <img alt="Visit our Twitter page in a new tab" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/share-icons/icon-soc-tw.svg"/> </a> </li> </ul> </section> </div> <hr class="footer__break"/> <nav aria-labelledby="secondary-short-list-links" class="footer__links-list footer__links-list--secondary"> <h3 class="visually-hidden" id="secondary-short-list-links">Secondary Links</h3> <ul class="list-unstyled"> <li> <a href="http://www.postmediasolutions.com/"> Advertise With Us </a> </li> <li> <a href="https://adregistry.postmedia.com/"> Digital Ad Registry </a> </li> <li> <a href="/sitemap/"> Site Map </a> </li> <li> <a href="/contact/"> Contact </a> </li> <li> <a aria-label="Link will open in a new tab" href="https://pages.postmedia.com/privacy-statement/" rel="noopener" target="_blank"> Privacy - Updated </a> </li> <li> <a href="https://pages.postmedia.com/termsofservice/"> Terms of Use </a> </li> <li> <a href="/copyright/"> Copyright </a> </li> </ul> </nav> <div class="footer__copyright"> <a class="footer__brand-logo" href="https://www.postmedia.com/brands"> <img alt="Visit the Postmedia Brands page" src="https://dcs-static.prod.postmedia.digital/6.0.2/websites/images/logo-postmedia.svg"/> </a> <p>365 Bloor Street East, Toronto, Ontario, M4W 3L4</p> <p> © 2021 Northern News, a division of Postmedia Network Inc. All rights reserved. Unauthorized distribution, transmission or republication strictly prohibited. </p> </div> <a class="hidden" href="/news/two-new-covid-cases-one-resolved/wcm/a6eb0f13-a077-4ed6-b7b2-17fbd8b5bab9/amp/" title="Two new COVID cases, one resolved"></a> </div> </div> </footer> <div class="article-counter" id="article-counter"></div> <section aria-describedby="consentDialogDesc" aria-labelledby="consentDialogTitle" class="consent__banner" hidden=""> <div class="consent__info-column"> <h2 class="consent__title" id="consentDialogTitle">Notice for the Postmedia Network</h2> <p class="consent__info" id="consentDialogDesc"> This website uses cookies to personalize your content (including ads), and allows us to analyze our traffic. Read more about <a href="https://pages.postmedia.com/cookie-policy/" rel="noopener" target="_blank">cookies here</a>. By continuing to use our site, you agree to our <a href="https://pages.postmedia.com/termsofservice/" rel="noopener" target="_blank">Terms of Service</a> and <a href="https://pages.postmedia.com/privacy-statement" rel="noopener" target="_blank">Privacy Policy</a>. </p> </div> <div class="consent__button-column"> <button class="consent__button" data-evt="click" data-evt-typ="GDPR Consent Banner View" data-evt-val='{"control_fields":{
               "mparticle":{"mp_custom_flags": ["Google.NonInteraction", "Google.Page"],"mp_event_type": "UserContent"}}}' type="button"> OK </button> </div> </section> <script async="" nomodule="" src="https://dcs-static.prod.postmedia.digital/6.0.2/CACHE/js/output.d1e1ec39747a.js"></script> <script async="" src="https://dcs-static.prod.postmedia.digital/6.0.2/CACHE/js/output.19589b007e97.js" type="module"></script> </body></html>